Activity

Reporting Degradation

Started
Lasted 2h 37min
MEDIUMaffected
Report Dashboards (Prod 2)

RESOLVED

lasted 2h 37min

The service is recovering and PackNet Report data is now displaying correctly.

IDENTIFIED

2h 20min earlier

We are currently experiencing a slowness in our bucket ingestion function which might cause delays showing PackNet Report data to customers. We are working on stabilizing this function.

INVESTIGATING

17min earlier

We have received reports of PackNet Report data not being displayed correctly. We are investigating the issue.