Azure Outage Impacting PackNet Production
Started
Lasted 11h 35min
MAJORaffected
Machine Production (Prod 2)
RESOLVED
lasted 11h 35min
Microsoft has confirmed this issue is resolved. PackNet Software Platform connectivity and production has returned to normal.
MONITORING
4h 4min earlier
The IoT Hub in Azure US West 2 has recovered and we are monitoring the results.
IDENTIFIED
7h 30min earlier
We are currently experiencing an outage due to a Microsoft Azure power outage. This has affected machines connected to the West US 2 region. As a result, machines connected to PackNet may not produce work as expected. We’re actively investigating and are working closely with Microsoft to ensure a timely resolution.